手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

百万擒牛线+拴牛柱(指标、主图/副图、通达信、贴图)加密、无未来

[通达信] 精华 1 657个推荐657
设置
162861 172 醉夕风 Lv.2 发表于 · 2020-1-30 22:05 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
本帖最后由 石一峰 于 2020-1-30 22:20 编辑

副图是左侧交易买入点,主图是右侧买入点,主图与副图结合操作使用,能够让选股上更加稳健。

一般是副图的买入点出现,在10个周期以内,主图的右侧买入点也相距出现,这样的效果是比较理解的状态。

两个指标是配套使用的,对于出现副图左侧交易买点,稳健的可以选择等待右侧交易的买点也出现再介入。

主图右侧交易买点如果在涨幅较大后才出现,可以放弃不建议追高追涨。

指标适合做波段,跌破主图右侧交易的红色线,要考虑出局。

自用的指标,使用过程中还是比较顺手的,希望大家给个推荐。

祝大家新年快乐。

1.png
8.png
4.png
7.png

百万擒牛线 拴牛柱.tn6 (20.25 KB, 下载次数: 632)
本主题由 任务系统 于 2020-2-1 13:01 限时高亮
醉夕风
Lv.2
发表于 2020-2-2 19:36 复制 查看全部楼层
你可以下载   包括主图和幅图选股楼主推荐 推荐

附件

百万擒牛线 拴牛柱.zip

9.13 KB, 下载次数: 373, 下载积分: 共享币 -10 个

醉夕风
Lv.2
发表于 2020-2-2 19:36 复制 查看全部楼层
用84楼的试试楼主推荐 推荐
醉夕风
Lv.2
发表于 2020-2-2 19:37 复制 查看全部楼层
用84楼的试试楼主推荐 推荐
醉夕风
Lv.2
发表于 2020-2-3 22:33 复制 查看全部楼层
直接下载84楼吧  有副图和选股,主图用副图代替楼主推荐 推荐
醉夕风
Lv.2
发表于 2020-2-3 22:35 复制 查看全部楼层
84楼包括后来提供的选股,以及把主图改成副图楼主推荐 推荐
醉夕风
Lv.2
发表于 2020-2-3 22:38 复制 查看全部楼层
84楼的包含1楼的,并增加了原本1楼没有的选股公式楼主推荐 推荐
醉夕风
Lv.2
发表于 2020-2-4 21:42 复制 查看全部楼层
A0:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORRED,LINETHICK3;
A1:MA(A0,5),COLORYELLOW;
A2:MA(A0,10),COLORGREEN;
Q1:=REF(CLOSE,1);
Q2:=SMA(MAX(CLOSE-Q1,0),8,1)/SMA(ABS(CLOSE-Q1),8,1)*100;
PPDAY22 := BARSLAST(Q2);
DJC22 :=IF((PPDAY22A1 AND A1>A2  AND REF(A1,1)< REF(A2,1)),1,0);
DRAWTEXT(FILTER(DJC22=1,5),L,'↖买进'),COLORYELLOW;楼主推荐 推荐
醉夕风
Lv.2
发表于 2020-2-11 08:29 复制 查看全部楼层
楼主推荐 推荐

附件

223.png
帅了想毁容
Lv.4
发表于 2020-2-20 15:13 复制 查看全部楼层
谢谢分享! 祝投资好运!
古经银楼
Lv.4
发表于 2020-2-19 18:02 复制 查看全部楼层
感谢分享!
南亭4131
Lv.2
发表于 2020-2-19 15:21 复制 查看全部楼层
感恩谢谢2020发财
曾经的痛
Lv.3
发表于 2020-2-18 22:18 复制 查看全部楼层
谢谢分享,投资愉快!
闲云流沙
Lv.0
发表于 2020-2-18 19:58 复制 查看全部楼层
主图没有买进字样啊
山夫909
Lv.2
发表于 2020-2-18 16:50 复制 查看全部楼层
我下载了,主图提示   机构吃单  ,没有 买进  提示,下载的是84楼的。
水27
Lv.1
发表于 2020-2-18 16:34 复制 查看全部楼层
太好了 太好了太好了
古经银楼
Lv.4
发表于 2020-2-18 15:49 复制 查看全部楼层
谢楼主的分享
张zj
Lv.2
发表于 2020-2-17 22:28 复制 查看全部楼层
好东西,谢谢分享
上xdgtqsh
Lv.2
发表于 2020-2-17 20:29 复制 查看全部楼层
谢谢分享!
醉夕风
Lv.2
发表于 2020-2-17 16:06 复制 查看全部楼层
道一元空 发表于 2020-2-17 16:03
A0:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORRED,LINETHICK3;
A1:MA(A0,5),COLORYE ...

你代码复制错了



下面的正确

A0:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORRED,LINETHICK3;
A1:MA(A0,5),COLORYELLOW;
A2:MA(A0,10),COLORGREEN;
Q1:=REF(CLOSE,1);
Q2:=SMA(MAX(CLOSE-Q1,0),8,1)/SMA(ABS(CLOSE-Q1),8,1)*100;
PPDAY22 := BARSLAST(Q2);
DJC22 :=IF((PPDAY22<15 AND A0>A1 AND A1>A2  AND REF(A1,1)< REF(A2,1)),1,0);
DRAWTEXT(FILTER(DJC22=1,5),L,'↖买进'),COLORYELLOW;
道一元空
Lv.4
发表于 2020-2-17 16:03 复制 查看全部楼层
醉夕风 发表于 2020-2-4 21:42
A0:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORRED,LINETHICK3;
A1:MA(A0,5),COLORYE ...

A0:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORRED,LINETHICK3;
A1:MA(A0,5),COLORYELLOW;
A2:MA(A0,10),COLORGREEN;
Q1:=REF(CLOSE,1);
Q2:=SMA(MAX(CLOSE-Q1,0),8,1)/SMA(ABS(CLOSE-Q1),8,1)*100;
PPDAY22 := BARSLAST(Q2);
DJC22 :=IF((PPDAY22A1 AND A1>A2  AND REF(A1,1)< REF(A2,1)),1,0);
DRAWTEXT(FILTER(DJC22=1,5),L,'↖买进'),COLORYELLOW;

楼主 这一局加到主图 通不过
DJC22 :=IF((PPDAY22A1 AND A1>A2  AND REF(A1,1)< REF(A2,1)),1,0);
醉夕风
Lv.2
发表于 2020-2-17 16:01 复制 查看全部楼层
灌肠儿 发表于 2020-2-16 23:04
一个还不算太成熟的指标~

加密引起的汉字显示问题
灌肠儿
Lv.5
发表于 2020-2-16 23:04 复制 查看全部楼层
一个还不算太成熟的指标~
非常周末
Lv.4
发表于 2020-2-16 20:30 复制 查看全部楼层
谢谢!我的副图有显示,只是主图无信号。
醉夕风
Lv.2
发表于 2020-2-16 15:34 复制 查看全部楼层
醉夕风
Lv.2
发表于 2020-2-15 21:25 复制 查看全部楼层
醉夕风
Lv.2
发表于 2020-2-13 08:56 复制 查看全部楼层
常青藤1966 发表于 2020-2-13 00:14
主图选的股与附图选的股不一样,主图一只股,附图好几只,2个公式在同一条件下,选出的股不同。

选出副图的票,保存到一个文件夹。每日只需要从这些文件夹中的票选出符合主图的票
醉夕风
Lv.2
发表于 2020-2-13 08:55 复制 查看全部楼层
万事如意L 发表于 2020-2-12 20:59
为什么下载到桌面不能导入呢

您用的是什么版本的通达信
常青藤1966
Lv.1
发表于 2020-2-13 00:14 复制 查看全部楼层
主图选的股与附图选的股不一样,主图一只股,附图好几只,2个公式在同一条件下,选出的股不同。
万事如意L
Lv.2
发表于 2020-2-12 20:59 复制 查看全部楼层
为什么下载到桌面不能导入呢
醉夕风
Lv.2
发表于 2020-2-12 17:08 复制 查看全部楼层
神话酒歌 发表于 2020-2-11 17:06
选出来的太多,需要加一些别指标综合来选,看效果如何

这个可以结合自己手上的指标进行选股
醉夕风
Lv.2
发表于 2020-2-11 19:06 复制 查看全部楼层
微风太温柔 发表于 2020-2-11 15:37
用过的支个声啊,效果如何

底部选出的票
神话酒歌
Lv.1
发表于 2020-2-11 17:06 复制 查看全部楼层
选出来的太多,需要加一些别指标综合来选,看效果如何
神话酒歌
Lv.1
发表于 2020-2-11 16:39 复制 查看全部楼层
谢谢分享,学习使人进步,增加个人财富
微风太温柔
Lv.2
发表于 2020-2-11 15:37 复制 查看全部楼层
用过的支个声啊,效果如何
醉夕风
Lv.2
发表于 2020-2-11 08:27 复制 查看全部楼层
大家院新城 发表于 2020-2-10 19:54
主图有未来函数BARSLAST
原码:A0:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORRED,LINET ...

BARSLAST
不属于未来函数
大家院新城
Lv.5
发表于 2020-2-10 20:08 复制 查看全部楼层
副图
X_1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
X_2:=SMA(X_1,3,1);
X_3:=SMA(X_2,3,1);
X_4:=SMA(X_3,3,1);
X_5:=CROSS(X_3,X_4) AND X_3<20;
STICKLINE(X_5,0,75,0.8,0),COLORGREEN;
大家院新城
Lv.5
发表于 2020-2-10 19:54 复制 查看全部楼层
主图有未来函数BARSLAST
原码:A0:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORRED,LINETHICK3;
A1:MA(A0,5),COLORYELLOW;
A2:MA(A0,10),COLORGREEN;
X_1:=REF(CLOSE,1);
X_2:=SMA(MAX(CLOSE-X_1,0),8,1)/SMA(ABS(CLOSE-X_1),8,1)*100;
X_3:=BARSLAST(X_2);
X_4:=IF(X_3<15 AND A0>A1 AND A1>A2 AND REF(A1,1)<REF(A2,1),1,0);
DRAWTEXT(FILTER(X_4=1,5),LOW,9),COLORYELLOW;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表